240sxONE Forums

Go Back   240sxONE Forums > 240sxONE Tech and Style > Engine and Drive-line Tech

Reply
 
Thread Tools
  #1  
Old 05-15-2014, 09:56 AM
Brickett's Avatar
Brickett Brickett is offline
240sxONE Member
Real Name: Adam
 
Join Date: May 2010
Location: connecticut
Posts: 14
Default crank no start

Hey guys, trying to get my 240 back on the road havnt been driving much. Its a 1990 s13 with a blacktop sr20, fmic, intake, tune, exhaust just bolt ons. took it out for a few days was driving great. Then yesterday i took it out and hit 3rd gear, vehicle back fired and stalled out, towed it back to the garage and tested for just about everything, had cylinders 1 and 3 full of fuel, fuel pressure is 90psi, coils all sparking, fuel pumps working, timing is all correct, cranks but will not start, blowing air back out of the intake. Have not checked plugs to see if they fouled out due to fuel. Any suggestions
Reply With Quote
  #2  
Old 05-15-2014, 12:07 PM
Steinkrunk's Avatar
Steinkrunk Steinkrunk is offline
240sxONE Member
Real Name: Matt
 
Join Date: Jan 2008
Location: Rehoboth, MA
Posts: 2,526
Default Re: crank no start

Well your fuel pressure is double of what it should be. Stock fuel pressure is 43psi iirc
__________________
Hi my name is Steinkrunk and I have an addiction to 240's
Reply With Quote
  #3  
Old 05-15-2014, 12:11 PM
Brickett's Avatar
Brickett Brickett is offline
240sxONE Member
Real Name: Adam
 
Join Date: May 2010
Location: connecticut
Posts: 14
Default Re: crank no start

sorry forgot to say has walbro 255 fuel pump
Reply With Quote
  #4  
Old 05-15-2014, 09:22 PM
BigLouKAT BigLouKAT is offline
240sxONE Member
Real Name: BigLouKAT minus Big & KAT
 
Join Date: Oct 2007
Location: MA/CT
Posts: 883
Send a message via AIM to BigLouKAT
Default Re: crank no start

Quote:
Originally Posted by Brickett View Post
sorry forgot to say has walbro 255 fuel pump
still double what it should be

do you have spark on all coils? are 2/4 injectors spraying fuel? what tune?
__________________
1990 240sx Fastback - GT32 fed single slammer


Quote:
Originally Posted by sdaigle240 View Post
Red= "chill out with the meat brahh, im working here"
Reply With Quote
  #5  
Old 05-16-2014, 06:39 AM
Brickett's Avatar
Brickett Brickett is offline
240sxONE Member
Real Name: Adam
 
Join Date: May 2010
Location: connecticut
Posts: 14
Default Re: crank no start

2,4 spark plugs are wet tip like fuel was spraying. And the tune is just basic. Has anti lag and remapped for bolt ons but stock turbo
Reply With Quote
  #6  
Old 05-17-2014, 11:24 AM
BigLouKAT BigLouKAT is offline
240sxONE Member
Real Name: BigLouKAT minus Big & KAT
 
Join Date: Oct 2007
Location: MA/CT
Posts: 883
Send a message via AIM to BigLouKAT
Default Re: crank no start

are your fuel lines (gas filter to open end of fuel rail, fuel pressure regulator to return) installed correctly? 90 psi fuel pressure is not right.

Who did the tune?

And do you have spark?
__________________
1990 240sx Fastback - GT32 fed single slammer


Quote:
Originally Posted by sdaigle240 View Post
Red= "chill out with the meat brahh, im working here"
Reply With Quote
  #7  
Old 05-19-2014, 10:00 AM
Brickett's Avatar
Brickett Brickett is offline
240sxONE Member
Real Name: Adam
 
Join Date: May 2010
Location: connecticut
Posts: 14
Default Re: crank no start

rs enthalpy did the tune, will check fuel lines after work today and yes there is spark on all four plugs
Reply With Quote
  #8  
Old 05-23-2014, 07:36 PM
IronLung IronLung is offline
240sxONE Member
Real Name: Mill Bastard
 
Join Date: Apr 2013
Location: Hudson
Posts: 36
Default Re: crank no start

Broken timing chain? Not common on these but anythings possible I guess.
Reply With Quote
  #9  
Old 06-23-2014, 08:35 PM
Brickett's Avatar
Brickett Brickett is offline
240sxONE Member
Real Name: Adam
 
Join Date: May 2010
Location: connecticut
Posts: 14
Default Re: crank no start

the timing is all good and crank angle sensor. if i put a pair of vice grips on the fuel line right after the fuel filter it sounds like it wants to start
Reply With Quote
  #10  
Old 09-17-2014, 08:42 AM
Brickett's Avatar
Brickett Brickett is offline
240sxONE Member
Real Name: Adam
 
Join Date: May 2010
Location: connecticut
Posts: 14
Default Re: crank no start

Im running out of ideas. i have 150psi of compression across all 4 cylinders, changed cas with known good part, changed regulator, injectors and rail with known good parts. changed fuel filter. Verified timing when cas was changed. replaced spark plugs with new ngk. checked spark and coil ok. injector pulse ok. any suggestions?
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:21 AM.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
2008 - 2010 Aurobius LLC