240sxONE Forums

Go Back   240sxONE Forums > 240sxONE Tech and Style > Engine and Drive-line Tech

Reply
 
Thread Tools
  #1  
Old 05-09-2015, 11:21 PM
240SeX's Avatar
240SeX 240SeX is offline
240sxONE Member
Real Name: jp
 
Join Date: Aug 2009
Location: CT
Posts: 1,752
Send a message via AIM to 240SeX
Question Hall sensor/trigger wheel.. Help start my sr20vet

So i finished my sr20vet build and was ready to start it but of course it didn't first try. it's a built 86x86.5 sr20 bottom end with a built p11 head running sr16 n1 cams, gt3076r, id1000s, aem ems v2, aem 3.5bar map sensor. i am not sure if the hall sensor (taarks) is the one giving me problems as i am getting fuel, spark but no ignition.
i thought maybe the configuration of the 12+1 on cam hall effect sensor could be the issue as there are only vauge instructions on how to do it on a haltech. im running aem ems v2, 3.5 bar map sensor, id1000s, taarks 12+1 on cam hall effect sensor. distance set to specs, s13 sr20det splitfire coilpacks, (i still have the igniter chip in my s13 sr20det engine harness)
my adv pickup settings are these, please correct me if im wrong.

__________________

Quote:
In Japan cars are assets, and in America cars are more like appliances.
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:40 AM.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
2008 - 2010 Aurobius LLC