240sxONE Forums

Go Back   240sxONE Forums > 240sxONE Tech and Style > Build Threads and Project Logs

Reply
 
Thread Tools
  #41  
Old 11-17-2014, 11:18 AM
Poopdeck Poopdeck is offline
240sxONE Member
Real Name: Tony
 
Join Date: Jul 2013
Location: MA
Posts: 53
Default Re: RHD V-mount 1JZ Coupe (a sequel to the prequel)

Omg this looks amazing v mount ftw
Reply With Quote
  #42  
Old 11-17-2014, 10:49 PM
Mr. James's Avatar
Mr. James Mr. James is offline
240sxONE Member
Real Name: Jim
 
Join Date: Apr 2012
Location: Pittsfield
Posts: 236
Default Re: RHD V-mount 1JZ Coupe (a sequel to the prequel)

Quote:
Originally Posted by Poopdeck View Post
Omg this looks amazing v mount ftw
Thank you, It's awesome to see a vision come alive... I never thought things would have fell into place soo well, as space is limited.

UPDATE:

Zeta is pretty cool. . . She jumps up through the door and goes into the trunk to sleep.





The gas tank did not look to comfortable, but this did the trick, she was passed out all afternoon pretty much. The wood stove is like 4ft away so i think thats what put her out.



ANYWAYS,

Dave had the day off from work, and i wasnt planning on getting much done since i work 3rd shift and only had from 2-5pm to be in the garage, and watch a 3yr old at the same time.... but this happened...

Cleaned up the light surface rust from it being outside before, self etched the bare metal, seam sealed, and stone guarded the inner wheel well. I think it came out pretty nice, and will offer some protection, while saving paint for more important areas...





Started bolting things up, but im lacking some hardware because i suck at labeling bolts. So that'll be for another day.

Hoping to have it moving under its own power very soon!

Jim
Reply With Quote
  #43  
Old 11-24-2014, 12:22 AM
Mr. James's Avatar
Mr. James Mr. James is offline
240sxONE Member
Real Name: Jim
 
Join Date: Apr 2012
Location: Pittsfield
Posts: 236
Default Re: RHD V-mount 1JZ Coupe (a sequel to the prequel)

The engine is running.... roughly. Not sure what the issue is yet but i am pretty sure its sensor related. It wont hold an idle, and revs super sluggish and rough/boggy. I tried a different maf today with no success,so im like 90% sure its TPS related, and i think i missed a ground on the back of the intake manifold that ill have to wait til tomorrow afternoon to check, but im pretty excited...

Got almost the entire front end assembled...











Wheel clearance pics at ride height, compressed with a floor jack. Pretty excited that i can fit my entire fist between the back of the tire and inner tub at full lock!





Its getting to the point where i can call this swap done. still have to brace the pedal brackets, paint under the dash, hook up braided lines to pedals, bleed it all, and figure out this engine issue.
Reply With Quote
  #44  
Old 11-25-2014, 01:54 PM
Mack Daddy's Avatar
Mack Daddy Mack Daddy is offline
240sxONE Member
Real Name: Mack
 
Join Date: Mar 2010
Location: Maine
Posts: 506
Send a message via Skype™ to Mack Daddy
Default Re: RHD V-mount 1JZ Coupe (a sequel to the prequel)

Sick nasty! Love it dude get er done!!!
__________________
Reply With Quote
  #45  
Old 11-25-2014, 11:24 PM
Mr. James's Avatar
Mr. James Mr. James is offline
240sxONE Member
Real Name: Jim
 
Join Date: Apr 2012
Location: Pittsfield
Posts: 236
Default Re: RHD V-mount 1JZ Coupe (a sequel to the prequel)

Quote:
Originally Posted by Mack Daddy View Post
Sick nasty! Love it dude get er done!!!
Thanks. Looks like I will be focusing on body work for a bit...

Fried the ECU. Now im in the process of converting to a JZX100 harness and ecu, from JZS171. What a bitch of a mistake after being soo close! Oh well.

So if anyone happens to have, or know where to source these parts, let me know. Thanks in advance!

Jim
Reply With Quote
  #46  
Old 08-02-2015, 10:13 AM
Mr. James's Avatar
Mr. James Mr. James is offline
240sxONE Member
Real Name: Jim
 
Join Date: Apr 2012
Location: Pittsfield
Posts: 236
Default Re: RHD V-mount 1JZ Coupe (a sequel to the prequel)

UPDATE:
The car is almost done. Instead of sourcing jzx100 parts, I replaced the fried ecu with another jzx110/jzs171 one.... After a few wiring hurdles, the car is now running amazingly, without ETCSi !.... I also had been using a jzx100 maf, which is incorrect. it just so happens the proper one is shared with Subaru, so I picked up a Subaru maf from a kid I know. I took it up my street the other night and got nothing but instant boost response and wheelspin. WOOHOO! ill be posting some pics shortly, also, we shot the car black for the time being.... just a quick jobber, but it looks better than being 5 colors.
Reply With Quote
  #47  
Old 05-26-2016, 07:59 AM
Black240ct Black240ct is offline
240sxONE Member
 
Join Date: Oct 2007
Location: ct
Posts: 2,283
Default Re: RHD V-mount 1JZ Coupe (a sequel to the prequel)

any updates on this? those wheels are great.
__________________

Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:47 AM.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
2008 - 2010 Aurobius LLC