240sxONE Forums

Go Back   240sxONE Forums > 240sxONE Tech and Style > Electrical Tech

Reply
 
Thread Tools
  #1  
Old 11-09-2013, 12:18 PM
SilvaSilvia SilvaSilvia is offline
240sxONE Member
Real Name: Frankie
 
Join Date: Dec 2009
Location: East Hartford
Posts: 352
Default Not getting spark! *frustrated*

Ok jus recently bought an 89 coupe wasn't running due to fuel pump issue car was sitting for abt a year fixed the fuel issue temporarily by hotwiring it changed the coil and ecu out still no go I don't have many tools or a multi meter to check the signals so if anyone can point me in the right direction as to what to do next it will be appreciated or if anyone can lend a hand will also be great thanks
Reply With Quote
  #2  
Old 11-09-2013, 12:36 PM
Steinkrunk's Avatar
Steinkrunk Steinkrunk is offline
240sxONE Member
Real Name: Matt
 
Join Date: Jan 2008
Location: Rehoboth, MA
Posts: 2,526
Default Re: Not getting spark! *frustrated*

Well no spark did you check the coil? If it's still oem it's 25 years old so most likely junk. Check grounds and make sure they aren't corroded.

READ THE FSM
__________________
Hi my name is Steinkrunk and I have an addiction to 240's
Reply With Quote
  #3  
Old 11-09-2013, 12:55 PM
SilvaSilvia SilvaSilvia is offline
240sxONE Member
Real Name: Frankie
 
Join Date: Dec 2009
Location: East Hartford
Posts: 352
Default Re: Not getting spark! *frustrated*

Replaced the coil with an auto zone coil still the same issue and if u can tell me which page on the fsm should I be looking for cuz I downloaded it to my phone there's 952 pages smh -___-
Reply With Quote
  #4  
Old 11-09-2013, 03:25 PM
ghost_22_47's Avatar
ghost_22_47 ghost_22_47 is offline
240sxONE Staff
Real Name: Matt
 
Join Date: Feb 2010
Location: Bluffton, SC
Posts: 1,760
Default Re: Not getting spark! *frustrated*

89 with a sohc KA? or was anything swapped?
Go get a cheapo multimeter, when your trying to diagnose electrical issues your just shooting in the dark without the ability to test anything.
Keep it simple, check obvious things like fuses and visually inspect connectors and wires where they are accessible.
If nothing is found by then, start at the spark plug and work your way back. If you know the plugs are NOT firing then work your way backwards; wires, distributor etc until you find your problem. There are also safety inhibitors in place to prevent accidents, such as clutch switches to prevent starting without the pedal depressed so if in gear the car wont jump forwards.
__________________

RB26DETT 93 240sx Convertible Build
http://forums.240sxone.com/showthread.php?t=9964
S13 Vert RB26 Rebirth "Sleepy Demon"
http://forums.240sxone.com/showthread.php?t=38116t=9964
Reply With Quote
  #5  
Old 11-09-2013, 08:00 PM
papo240sx's Avatar
papo240sx papo240sx is offline
240sxONE Member
Real Name: ibe
 
Join Date: Apr 2011
Location: ct
Posts: 974
Default Re: Not getting spark! *frustrated*

I'll swing by one of these days with my test light see if your getting power to everything .
Reply With Quote
  #6  
Old 11-09-2013, 09:33 PM
SilvaSilvia SilvaSilvia is offline
240sxONE Member
Real Name: Frankie
 
Join Date: Dec 2009
Location: East Hartford
Posts: 352
Default Re: Not getting spark! *frustrated*

Yea it's original motor nothing has been done to the car I checked the fuses they don't look blown but show signs of slight corrosion... it has been sitting for a year but I'll see if I can make any progress tomorrow see if I can have someone lend me a meter
Reply With Quote
  #7  
Old 11-19-2013, 10:56 PM
iwanta240 iwanta240 is offline
240sxONE Member
Real Name: steve
 
Join Date: May 2012
Location: booston
Posts: 350
Default Re: Not getting spark! *frustrated*

1st step electrical aisle at home depot.
2nd step bring money with you.
3rd step listen to what ghost told you.
4th step by now you have solved your problem.
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:13 AM.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
2008 - 2010 Aurobius LLC