240sxONE Forums

Go Back   240sxONE Forums > 240sxONE Tech and Style > Electrical Tech

Reply
 
Thread Tools
  #1  
Old 11-18-2013, 03:46 PM
Taylor2.0 Taylor2.0 is offline
240sxONE Member
Real Name: Taylor K
 
Join Date: Apr 2008
Location: nashua
Posts: 100
Default low Resistance? no charge

Hey guys wondering if anyone knows what the resistance should be in s13 sohc harness? alternator not charging the battery but i took it off and had it tested and its good. Going to test/check the charging system circuit. When i checked the resistance on the harness itself i only got 1.5 ohms and that is definatly a sign of bad ground? i suck with electrical, always have.. please no flaming if you dont have anything to contribute dont waste your time here thanks
Reply With Quote
  #2  
Old 11-18-2013, 04:00 PM
sdaigle240's Avatar
sdaigle240 sdaigle240 is offline
ONE
Real Name: daigletron
 
Join Date: Sep 2007
Location: W.Hartford/Southbury Ct
Posts: 6,118
Send a message via AIM to sdaigle240
Default Re: low Resistance? no charge

i suck at electrical too. not sure if you have yet but the factory service manual is insanely helpful for me with this stuffs. can view/download it buy simply searching "s13 FSM"
__________________
Quote:
Originally Posted by brewster240 View Post
His posts are like a childrens book written in a foreign language and translated to english on bablefish.
ZErOSTyLE

MJL
Reply With Quote
  #3  
Old 11-18-2013, 04:11 PM
Taylor2.0 Taylor2.0 is offline
240sxONE Member
Real Name: Taylor K
 
Join Date: Apr 2008
Location: nashua
Posts: 100
Default Re: low Resistance? no charge

Quote:
Originally Posted by sdaigle240 View Post
i suck at electrical too. not sure if you have yet but the factory service manual is insanely helpful for me with this stuffs. can view/download it buy simply searching "s13 FSM"

yea i use it often but maybe somewhere in the electrical i missed the number. also i used a check light on the power and ground that connect to the alt and got light, i figured i would so im not sure what to do next
Reply With Quote
  #4  
Old 11-18-2013, 04:45 PM
superDorifto's Avatar
superDorifto superDorifto is offline
240sxONE Member
Real Name: Blackout
 
Join Date: Jul 2005
Location: Middletown
Posts: 992
Default Re: low Resistance? no charge

I replied to your PM...

You need to check the volatage with the car running, get the battery charged, start the car and read the voltage from the positive alt terminal (the fat wire that comes directly from the battery) - to the chassis...

its should be between 13.8 and 14.2

any lower and the alt. is toast.

autozone's test is not the best, I expalin it in a lot more detail in the PM.
__________________
Quote:
Originally Posted by elbowblk View Post
you will get raped, and i dont mean the good kind of rape.
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:14 AM.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
2008 - 2010 Aurobius LLC