240sxONE Forums

Go Back   240sxONE Forums > 240sxONE Tech and Style > Electrical Tech

Reply
 
Thread Tools
  #1  
Old 10-19-2013, 05:27 AM
iwanta240 iwanta240 is offline
240sxONE Member
Real Name: steve
 
Join Date: May 2012
Location: booston
Posts: 350
Default no tach no blinkers no temp no speedo no ac no heat

just swapped my harness. do i have to wire up the ac ? even if i dont have ac. also, issue.

no ac works no tach no temp gauge no speedometer no gas gauge. just depinned a stock blacktop sr20 harness to fit the brown clip 92 240 i have any help thanks alot.
Reply With Quote
  #2  
Old 10-19-2013, 09:06 AM
Sideslider207's Avatar
Sideslider207 Sideslider207 is offline
240sxONE Member
Real Name: Kyle Willis
 
Join Date: Jun 2009
Location: maine
Posts: 249
Default Re: no tach no blinkers no temp no speedo no ac no heat

i think you miss pinned the brown plug. that plug controls all of those functions except the ac hmmmmmmm i would double check your wiring.
__________________
We have the tools to do the job. Not the right tools by any means but we can do the job No Matter What!!!

Reply With Quote
  #3  
Old 10-21-2013, 09:31 PM
iwanta240 iwanta240 is offline
240sxONE Member
Real Name: steve
 
Join Date: May 2012
Location: booston
Posts: 350
Default Re: no tach no blinkers no temp no speedo no ac no heat

they all had worked at first blue with a greens ac. do i need to even have that hooked up ? i think the ac feed might be the culprit. im goin to check all relay.s. rip out dash any more suggestions and also keep yall posted on how i resolve this issue.
Reply With Quote
  #4  
Old 11-05-2013, 12:47 PM
Black240ct Black240ct is offline
240sxONE Member
 
Join Date: Oct 2007
Location: ct
Posts: 2,283
Default Re: no tach no blinkers no temp no speedo no ac no heat

Why did u swap your harness?

What did you swap your harness from/ to?

Details needed
__________________

Reply With Quote
  #5  
Old 11-05-2013, 12:48 PM
Black240ct Black240ct is offline
240sxONE Member
 
Join Date: Oct 2007
Location: ct
Posts: 2,283
Default Re: no tach no blinkers no temp no speedo no ac no heat

And no if you don't want ac those two ac wires won't hurt anything if they are not hooked up... But again I'm thinking of converting to a sr harness.. So depends on why u swapped harness and to what
__________________

Reply With Quote
  #6  
Old 11-06-2013, 06:38 PM
iwanta240 iwanta240 is offline
240sxONE Member
Real Name: steve
 
Join Date: May 2012
Location: booston
Posts: 350
Default Re: no tach no blinkers no temp no speedo no ac no heat

i just ripped out the orginal harness from damaged wires poor grounding was causeing engine to dump alot of fuel. inspected the blue clip that the ecu attaches to and also found the pins werent right and it was possible they crossed or just had a poor connection. got a red top harness and ecu put it in and started right up. had to there was alot of warp to the plastic that connects to the ecu.


i depinned the white clip on the new harness and fit it to the brown clip for my dash harness so all gauges would work and they did.

but after driving around for a few i turned off car came back and the battery light is slightly dim, and thats when i cam across the current issue posted.

i still have to take my dash out and inspect all wires under dash see what i come across.
Reply With Quote
  #7  
Old 11-06-2013, 06:39 PM
iwanta240 iwanta240 is offline
240sxONE Member
Real Name: steve
 
Join Date: May 2012
Location: booston
Posts: 350
Default Re: no tach no blinkers no temp no speedo no ac no heat

it was a e5 ecu with orginal blacktop harness to a redtop 62 ecu with a red top harness.
Reply With Quote
  #8  
Old 11-14-2013, 12:44 PM
iwanta240 iwanta240 is offline
240sxONE Member
Real Name: steve
 
Join Date: May 2012
Location: booston
Posts: 350
Default Re: no tach no blinkers no temp no speedo no ac no heat

any help ?
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:05 PM.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
2008 - 2010 Aurobius LLC