240sxONE Forums

Go Back   240sxONE Forums > 240sxONE Tech and Style > Engine and Drive-line Tech

Reply
 
Thread Tools
  #1  
Old 03-18-2015, 10:00 AM
boostsreall91 boostsreall91 is offline
240sxONE Member
Real Name: renzo
 
Join Date: Jan 2015
Location: lowell ma
Posts: 38
Default need help plz. not creating boost

Hey pplz
Just got into the 240 scene
90 hatch with blacktop sr20
My car isnt goin over 3.5 rpm
Making 0 boost (driving n parkd)
Hks wastegate
Everything is tight
Wrking in order
Reply With Quote
  #2  
Old 03-18-2015, 10:03 AM
boostsreall91 boostsreall91 is offline
240sxONE Member
Real Name: renzo
 
Join Date: Jan 2015
Location: lowell ma
Posts: 38
Default Re: need help plz. not creating boost

Vacum leak test done
Wastegate check done
Bov check done
Mapp check done
And just check tps
Thiss sucks ass
Reply With Quote
  #3  
Old 03-18-2015, 10:04 AM
boostsreall91 boostsreall91 is offline
240sxONE Member
Real Name: renzo
 
Join Date: Jan 2015
Location: lowell ma
Posts: 38
Default Re: need help plz. not creating boost

All i hear is my turbo spoolin threw exhaust
Reply With Quote
  #4  
Old 03-19-2015, 07:19 AM
Sr20SilviaS13's Avatar
Sr20SilviaS13 Sr20SilviaS13 is offline
240sxONE Member
Real Name: Nick
 
Join Date: May 2010
Location: Manchester NH
Posts: 2,577
Default Re: need help plz. not creating boost

^^ Certainly does not mean its doing anything. If everything checks out as you say it does, wastegate is probably junk or the flapper snapped off. Really hard to diag these things over the internet. Are you running any kind of boost controller? what happens when the car hits 3500RPM? Also, couplers all good? hows your idle? Ive hunted down some crazy boost leaks for people.
__________________
'90 SR hatch
Reply With Quote
  #5  
Old 03-19-2015, 08:50 AM
boostsreall91 boostsreall91 is offline
240sxONE Member
Real Name: renzo
 
Join Date: Jan 2015
Location: lowell ma
Posts: 38
Default Re: need help plz. not creating boost

No boost controler.. internal wg.
Hks and stock both do the same
Wastegate it taped to hot pipe
Reply With Quote
  #6  
Old 03-19-2015, 08:55 AM
boostsreall91 boostsreall91 is offline
240sxONE Member
Real Name: renzo
 
Join Date: Jan 2015
Location: lowell ma
Posts: 38
Default Re: need help plz. not creating boost

From 3 to 35 it chokes out .. have to let go off gas then gas it again..
Idles great
Boost gage stays @ neg 20 when i start drivin it spikes up to 0 no more
Reply With Quote
  #7  
Old 03-19-2015, 08:58 AM
boostsreall91 boostsreall91 is offline
240sxONE Member
Real Name: renzo
 
Join Date: Jan 2015
Location: lowell ma
Posts: 38
Default Re: need help plz. not creating boost

Im in the procces of remooving my headers with turbo n everything to go threw it..
Reply With Quote
  #8  
Old 03-19-2015, 03:10 PM
chubbs chubbs is offline
240sxONE Member
Real Name: Wild Steve
 
Join Date: Dec 2012
Location: Southwick, Ma.
Posts: 378
Default Re: need help plz. not creating boost

if it doesn't go past vacuum, I assume you have a boost leak.
Reply With Quote
  #9  
Old 03-20-2015, 08:31 PM
93topless 93topless is offline
240sxONE Member
 
Join Date: Nov 2007
Posts: 80
Default Re: need help plz. not creating boost

Sounds like you may have maf issues. Swap it out with a buddies or bust out the dvom and verify its working properly.
Reply With Quote
  #10  
Old 03-20-2015, 08:41 PM
93topless 93topless is offline
240sxONE Member
 
Join Date: Nov 2007
Posts: 80
Default Re: need help plz. not creating boost

when your at idle I would expect to see roughly -17in. to -21in. vac should decrease with more throttle. I would assume you'd start seeing positive pressure around 2700~3000 rpm out of an sr.
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:12 AM.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
2008 - 2010 Aurobius LLC